[ previous ] [ next ] [ threads ]
 
 From:  Richard Klingler <richard at uclinux dot net>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] ADSL PCI cards
 Date:  Wed, 11 Jan 2006 13:37:46 +0100
Hmm...might be worth testing it...

Does someone knows of a reseller in Switzerland?
Or someone has one card spare for testing?

We have our own ADSL LNS server here since
I work for a Swiss ISP (o;


thanx in advance
rick


Adrian Urquhart wrote:
> On Wed, 11 Jan 2006 12:28:18 +0100
> Richard Klingler <richard at uclinux dot net> wrote:
> 
> 
>>Hmm...
>>
>>But wasn't there some FBSD driver for the S518 ADSL card?
>>Think it was openadsl.sourceforge.net
>>
> 
> 
> The current Pulsar drivers can be found at
> http://sourceforge.net/projects/openadsl so if anyone has one of these
> cards and a FBSD machine then it would be good to get others involved
> in testing.
> 
> The last I heard from Traverse (last week) was that they were waiting
> on a mini-DSLAM arriving so that they could properly debug the BSD
> drivers (the Open one apparently exhibits the same problems I'd
> reported for the Free one). Mind you, it'll soon be a year since I was
> assured that there would be a working FBSD driver available in "two or
> three weeks". I do believe it's on its way, albeit slowly.
> 
> Looking at the Sangoma site I see that the S518 only mentions Windows
> and Linux drivers, but I'm fairly sure there was a card available
> (9 month ago now) which had BSD drivers, although it was very expensive
> compared to Pulsar.
> 
> -Adrian
> 
> 
>>rick
>>
>>
>>Adrian Urquhart wrote:
>>
>>>On Wed, 11 Jan 2006 11:41:13 +0100
>>>Richard Klingler <richard at uclinux dot net> wrote:
>>>
>>>
>>>
>>>>Good morning (o;
>>>>
>>>>Sorry..this mail got somewhere else first as this mailing
>>>>list doesn't set correctly the headers (o;
>>>>
>>>>
>>>>As I have some old Watchguard FB2 lying around
>>>>I thought to turn it into something useful (o;
>>>>
>>>>Does anybody know if ADSL cards like the one
>>>
>>>>from Pulsar are working with monowall?
>>>
>>>
>>>The Pulsar cards don't yet have a working FreeBSD driver, although
>>>it is being currently developed. At the moment the guys at Traverse
>>>say that it's working for them (with FBSD 5.4) but it doesn't work
>>>for me at all - it syncs up, but never establishes a connection to
>>>the ISP.
>>>
>>>I too would dearly love to find an ADSL card supported by FBSD.
>>>
>>>Needless to say, the Pulsar card works fine with IPCop.
>>>
>>>-Adrian
>>>
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
> 
> .
>