[ previous ] [ next ] [ threads ]
 
 From:  "Henk Wieland" <hwieland at xs4all dot nl>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: AW: [m0n0wall] Please help with a PPTP setup
 Date:  Mon, 23 Jan 2006 09:13:46 +0100 (CET)
Hi,

I have the same problem (using 1.2B7 on WRAP board), connecting from the
WAN side. I can on the other hand connect with pptp client from the
LANside connecting to 192.168.1.1(LAN adress M0n0wall).

My PPTP-VPN Rule shows;

Proto  	Source  Port  	Destination  	Port  	Description
* 	* 	* 	* 	        * 	Default PPTP -> any
And yes i did disable "block private ranges on wan".

I still use 1.2b7 because i want use my WLAN wich is not recognized by 1.21.
Although there seems to be a problem with my wireles clients as well.
They don't get an adress from the LAN DHCP server. Bridged wth LAN is
enabled. My other WAP directly connected to the LAN works fine.
Sorry fot the intrusion but any help with that would also be highly
appreciated.

rgds, Henk


> Your WAN is in a provate range. Did you disable "block private ranges on
> wan" at your wan interface settings (bottom of the page)?
>
> Holger
>

>> Von: Bob . [mailto:tempuserone at yahoo dot com]
>> Gesendet: Montag, 23. Januar 2006 01:01
>> An: monowall
>> Betreff: [m0n0wall] Please help with a PPTP setup
>>
>>
>> I am at wits end trying to get PPTP up.  I have followed the
>> excellent information in the Monowall Handbook Chap 9 and get
>> now where. I am sure my problem is something simple I have
>> overlooked but I am getting nowhere after several days of trying.
>>
>> I did a fresh load of Monowall 1.2 to get a "default"
>> installation.  I have WAN IP of 192.168.15.100 and a LAN IP
>> of 192.168.1.1/24.  LAN DHCP is enabled with a range of
>> 192.168.1.100 to 192.168.1.150.  From the LAN nic I go to a
>> D-Link switch to a client
>>  (XP SP2).  The client gets a dynamic IP address and is able
>> to access the internet fine.
>>
>> Per Chap 9.5, I enable the PPTP server and enter
>> 192.168.1.254 for the server address and 192.168.1.192 for
>> the remote address range. Click save.  Per Chap 9.6, I make a
>> user.  Per Chap 9.7, I make a new rule using the "PPTP" tab
>> of the rules page as show
>> n. Per Chap 9.8, I make a user using 192.168.1.254 for "VPN
>> server selection". When I launch the VPN connection client I
>> enter the user name and password from when I made the user in
>> the Monowall user tab.
>>
>> I have disabled the XP firewall.
>>
>> Every time the VPN connection attempt comes up with error 800
>> - can not connect to the VPN server.  I am at a complete loss.
>>
>> What am I doing wrong?
>>
>>
>> ---------------------------------
>> Yahoo! Photos - Showcase holiday pictures in hardcover
>>  Photo Books. You design it and we'll bind it!
>>
>
> ____________
> Virus checked by G DATA AntiVirusKit