[ previous ] [ next ] [ threads ]
 
 From: 
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Problem connecting Workstation on LAN whit server on OPT1
 Date:  Mon, 6 Feb 2006 19:16:57 -0500
Hi, i using monowall but have a problem whit the comunication from a
workstation in my LAN whit a sever in the interface OPT1
 
                WAN
                 |
                 |
        -----------------------------------------
        |                                       |
        OPT1 10.10.10.10/30                     LAN 192.168.1.233/24
        |                                       |
        ROUTER (10.10.10.9)                     MY ESTATION
(192.168.1.233)
        |
        |
        SERVER (192.168.250.40)
 
 
 
 
when try to trace a route from my station the result is:
C:\>pathping -n 192.168.250.40
 

 
  0  192.168.1.138
  1  192.168.1.233
  2  ^C
 
 
when try to trace from monowall interface is:
 
traceroute to 192.168.250.40 (192.168.250.40), 3 hops max, 44 byte
packets
 1  10.10.10.9  15.238 ms  2.232 ms  2.183 ms
 2  * 192.168.128.2  222.963 ms  105.655 ms
 3  * * *
 
 
 
for what reason the trace in my station is not complete? helpme
 
 
RULES:
 
Proto Source            Port Destination     Port 
*     LAN net           *    *               *  
*     OPT1              *    LAN             *  
*     OPT1              *    192.168.250.40  *  
 
 
tanks for your help.
 

---------------------------------------------------------------------------
Este mensaje y/o sus anexos son para uso exclusivo de su destinatario