[ previous ] [ next ] [ threads ]
 
 From:  Andreas Ferrari <aferrari at stasoft dot ch>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Bug??
 Date:  Mon, 20 Feb 2006 11:28:01 +0100
Hi sai

M0n0wall V. 1.21 on a WRAP 1E

sai wrote:
> On 2/20/06, Andreas Ferrari <aferrari at stasoft dot ch> wrote:
> 
>>Hello @ll
>>
>>What is the problem with my M0n0wall??
>>
>>Warning: filemtime(): Stat failed for /conf/config.xml (errno=6 - Device
>>not configured) in /etc/inc/config.inc on line 126 Warning: filesize():
>>Stat failed for /conf/config.xml (errno=6 - Device not configured) in
>>/usr/local/www/diag_backup.php on line 54 Warning: Cannot modify header
>>information - headers already sent by (output started at
>>/etc/inc/config.inc:126) in /usr/local/www/diag_backup.php on line 55
>>Warning: Cannot modify header information - headers already sent by
>>(output started at /etc/inc/config.inc:126) in
>>/usr/local/www/diag_backup.php on line 56 Warning: Cannot modify header
>>information - headers already sent by (output started at
>>/etc/inc/config.inc:126) in /usr/local/www/diag_backup.php on line 57
>>Warning: readfile(/conf/config.xml): failed to open stream: Device not
>>configured in /usr/local/www/diag_backup.php on line 58
>>
>>--
>>STASOFT AG
>>P: +41 61 726 80 70
>>F: +41 61 726 80 79
>>
> 
> 
> what version m0n0 and what hardware are you using? first impression is
> that its something to do with hardware.
> 
> sai


-- 
STASOFT AG
P: +41 61 726 80 70
F: +41 61 726 80 79