[ previous ] [ next ] [ threads ]
 
 From:  "KCS" <kcs at apatinonline dot net>
 To:  "Aaron with Morad" <aaronc at morad dot ab dot ca>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] m0n0wall 1.2 stop responding.
 Date:  Mon, 20 Feb 2006 16:39:33 +0100
Same problem with Realtek NIC, on 2 different m0n0 hw.
We thought this was switch problem, but the Realtek cards sucks!
No problem with Intel, 3COM...
Sometimes when we change configuration, it just freezes, but I can access to 
other LAN interface and just reboot m0n0 after this it works fine. Lockups 
are completely random, same problem is detected with earlier versions of 
m0n0 and newest.



----- Original Message ----- 
From: "Aaron with Morad" <aaronc at morad dot ab dot ca>
To: <m0n0wall at lists dot m0n0 dot ch>
Sent: Monday, February 20, 2006 4:26 PM
Subject: Re: [m0n0wall] m0n0wall 1.2 stop responding.


> ----- Original Message ----- 
> From: "control alt del" <controlaltdel at control dash alt dash del dot net>
> To: <m0n0wall at lists dot m0n0 dot ch>
> Sent: Monday, February 20, 2006 4:29 AM
> Subject: [m0n0wall] m0n0wall] m0n0wall 1.2 stop responding.
>
>
>
>
>>Hi,
>>Some time ago, I send to list my problems with m0n0.
>>Last month, I change my m0n0wall box.
>>now I run m0n0 with a P III 733mhz with a asus cuvx4 board, 128mb ram and 
>>3
>>intel pro 100 nics.
>>I run m0n0 with a hard drive.
>>Unfortenatly, the luckups continu to ocure, about 15 days of up time.
>>I run dnsforwarder, dhcp server, traffic shaper, and about 20 firewall
>>rules. My internet connection is PPPOE. when the luckup ocure the box 
>>don't
>>respond to keyboard.
>>In my opignion  the problem is an software issue, because the hardware is
>>completely diferent than I used.
>>best regards, controlaltdel.
>
>
> I was having similar issues - my units would lock up after 6-12 days of
> usage.  I did some thermal management (added fans and blocked off air flow
> to make it go where I wanted).  I was using onboard RealTek NICs and 
> changed
> those out with the same board but Intel NICs.  I also put in a good 
> quality
> RAM.  Since then I have not had any issues - I am up to 20 days now (best
> I've seen for a while).
>
> I'm not sure if my problem was all heat or combination of heat and RealTek
> or what.
>
>
> Aaron
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>
> __________ NOD32 1.1100 (20050518) Information __________
>
> This message was checked by NOD32 antivirus system.
> http://www.eset.com
>
>