[ previous ] [ next ] [ threads ]
 
 From:  Christoph Hanle <christoph dot hanle at leinpfad dot de>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] M0n0wall / Cisco Router IPSEC tunnel doesn't seem to come back up automaticly after network problems
 Date:  Tue, 21 Feb 2006 07:33:11 +0100
Jonathan Lydall schrieb:
> Hi,
>
> After some trial and error, I managed to create an IPSec tunnel between a
> m0n0wall box and a Cisco Router and traffic was flowing perfectly between
> the two networks. I went home, and left a technician on the remote side to
> set up his Windows Server in London to talk to our Windows Server here in
> Johannesburg, South Africa. He called me about an hour later informing me
> they had a power outage and the tunnel wasn't coming back up, I assumed I
> had forgotten to write the Cisco router's config, but turns out I had
> actually written it, but what I needed to do was restart the IPSec tunnel on
> my m0n0wall box.
>
>   
Hi, i have build the same fault on saturday.
have a look on the different lifetimes on the cisco-router.
Cisco has different standards on the IOS and a PIX.
correcting the lifetime solved the problem.
bye
Christoph

 
> Many Thanks,
>
> Jonathan Lydall
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>   


-- 
last words:
"let's make the backup tomorrow"