[ previous ] [ next ] [ threads ]
 
 From:  "Stefan Stolk" <stefan at dynasoft dot nl>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  PPTP connection with dual WAN (connection problems)?
 Date:  Wed, 22 Feb 2006 15:01:31 +0100
Hi all,

I have some strange problems concerning my PPTP tunnel to my home m0n0 box. I use m0n0wall as a PPTP
VPN server, so I can log on to my home network. This worked fine before, but due to the lack of
network bandwith here at my school (where I live for the next 3 months) they decided to install a
2nd WAN connection a couple of days ago.

My guess is, is that this connection is now loadbalanced. I was always limited to 1 VPN connection.
If I use a second computer to log on to my home network, they didn't work simultaniously.

Now, i can open multiple VPN connections to my home network from different computers, but now I
can't use outlook anymore (or access network shares). Outlook tries to connect to Exchange, but at
some point after trying many times it just goes "disconnected" while my VPN connection is active and
working. Manual synching makes no difference. Sometimes Outlook connects, but can't synchronize with
my Exchange server at home. I've tried setting different authentication methods for Outlook, but
they make no difference.

Could this be due to multiple external ip's on my location here, and the routing of traffic over 2
lines at the same time?

I knew it worked fine, but since they changed some things here, it fails. I don't have physical
access to the school network regarding routers etc. If PPTP doesn't work, should I give OpenVPN a
try for example?

Many Thanks,

Stefan


test