[ previous ] [ next ] [ threads ]
 
 From:  "Ivan Blanco" <ivan underscore blanco at idblanco dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  vlan problems
 Date:  Wed, 22 Feb 2006 19:17:51 -0500
vlan problems

well i have been working in this network desing, i don't know why it
doesn't work
i use a extreme network layer3 switch and a monowall last image.


config in the switch

1 vlan1
1 vlan2
1 backbone

create vlans

create vlan vlan1
create vlan vlan2
create vlan backbone

config vlan1 ipaddress 192.168.10.1 255.255.255.0
config vlan2 ipaddress 192.168.11.1 255.255.255.0
config backbone ipaddress 192.168.12.1 255.255.255.0

config rip add vlan1
config rip add vlan2
enable rip add backbone

enable ipforwarding
enable rip

example machine 1 vlan1 192.168.10.2/24
                getway 192.168.10.1

monowall vlan backbone 192.168.12.2
                      staticroute in monowall net 192.168.10.0 192.168.12.1

the problem that i have now is the I put a machine in the vlan1 i can
not ping or see the monowall in the backbone vlan, i can ping the
interface of the switch in the otre network from the machine  and from
the monowall i can ping the machine 1 but not viceversa, any
ideas????.


              ------------------------
                     monowall

              ------------------------
                         |     192.168.12.2
                         |
vlan back bone   |
                         |
                         |    192.168.12.1
             --------------------------
		extreme switch  vlanbackbone
            ---------------------------
 	| 192.168.10.1				
        | vlan1
        |
        |
        |       192.168.10.2
--------------- gw 192.168.10.1
machine 1
--------------