[ previous ] [ next ] [ threads ]
 
 From:  Alex Neuman van der Hans <alex at nkpanama dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Okay... wireless/wired laptop problem - Im convinced its M0n0 doing it
 Date:  Sun, 26 Feb 2006 13:24:02 -0500
Download DRTCP and lower your MTU to 1430. Do the same for the m0n0 box 
if you want (no real need, but doesn't hurt either). There is another 
thread discussing this on the list, and you can google around for the 
scary stories regarding problems like you describe being solved by 
manually lowering the MTU (which should be automatic, but isn't).

Wade Carpenter wrote:
> Im conviced its m0n0 doing it... well... in this case NOT doing it.
>
> Here is the scenario again.
>
>
>                                                   |--->  Wired LAN 
> machines
> Static IP DSL -> m0n0 -> switch
>                                                   |--->  Wireless AP 
> (with DHCP disabled so m0n0 can assign)
>
> All my wired desktops work fine - mapped drives over VPN, HTTP access, 
> SSH, and all that
> My laptop - will NOT do anything related to HTTP, no thunderbird 
> email, no firefox, not AVG updates, no windows updates... and so 
> on....  BUT it WILL access mapped drives over VPN, SSH on the vpn, and 
> print over the VPN.
>
> I tried a completely new m0n0 box, same results... new config from 
> scratch, nope, got rid of the Dlink DI624 and swapped in a Senao 3054 
> AP - Nope. hooked up a senao 3054 as a bridge and cabled to the 
> laptop.... nope.  Once... and I can not explain... yesterday... Senao 
> bridge on and configed, laptop onboard wifi on and configed... and I 
> got http.  Restarted the machine and no more..
>
> Have hooked laptop up directly to DSL - no - m0n0 - works fine.
>
> Now to compound the issue...  my house was running 1.2 my office in 
> town 1.2, and my office in a different town 1.2b3.  Laptop works just 
> fine wifi or wired at both offices... no problems at all.  Exact same 
> configs...  I literally set up one location, copied the floppy, 
> installed on two other m0n0s and changed the necesary IPs.  So all the 
> rules and stuff are the same.  Also... my dad has the exact same 
> laptop..  Toshiba TE2100 and his works at my house just fine wired or 
> wifi.  My machine also works just fine at his house.
>
> Upgraded my house m0n0 to 1.21... no dice.
>
>
> I am so confused... and I am looking for any ideas to try at all.
>
> Thanks
> Wade
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch

-- 

Alex Neuman van der Hans
N&K Technology Consultants
Tel. +507 214-9002 - http://nkpanama.com/