[ previous ] [ next ] [ threads ]
 
 From:  Charles Scott <cscott at gaslightmedia dot com>
 To:  Alex Neuman van der Hans <alex at nkpanama dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Wireless Association Problems with Broadcom b/g - Senao
 Date:  Mon, 27 Feb 2006 12:11:25 -0500 (EST)
Alex:
  Thanks for the quick response. 
  The Senao card is 802.11b only. Is there somewhere you mean in m0n0wall 
to set B only an open/shared?
  These APs are configured open with the captive portal enabled and
authenticating with RADIUS (which is really the part I'm responsible for
here). Of course the Compaq laptop never gets to the point of
authentication but somehow I'm the guy that has to solve this problem.

Chuck


On Mon, 27 Feb 2006, Alex Neuman van der Hans wrote:

> I've had similar issues with Linksys APs and have had success by 
> switching the card to "B only" or "G only", switching the AP to "B only" 
> or "G only", or by changing the parameter which reads "open system" and 
> "shared key".
> 
> Not much help (specially if you have already tried it), but good luck.
> 
> Charles Scott wrote:
> > All:
> >
> >   I've been beating my head against this for a while and finding no
> > answers. We have a number of m0n0wall AP's using Soekris boards with Senao
> > 2511CD Plus EXT2 cards. Just about everything we try connects fine.  
> > However, I ended up with a new Compaq Presario V2555us with XP that has a
> > Broadcom b/g card in it and the silly thing just won't connect (associate
> > - not a DHCP problem). It connects to everything else without any
> > problems. I even took one of our AP's to the store and tried other
> > computers of the same model and none of them would connect. These
> > computers simply don't associate with the APs while everything else I've
> > tried talks to them just fine.
> >   Trying to sort this out, I put one of the Senao cards in my Linux
> > (Ubuntu) laptop and loaded hostap and the Compaq connects to it just fine. 
> > I've also updated the drivers on the Compaq and played with every 
> > parameter. No go. Any thoughts on this?
> >
> > Chuck 
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >   
> 
> -- 
> 
> Alex Neuman van der Hans
> N&K Technology Consultants
> Tel. +507 214-9002 - http://nkpanama.com/
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>