[ previous ] [ next ] [ threads ]
 
 From:  "gouroutrash at schtak dot com" <gouroutrash at schtak dot com>
 To:  "gouroutrash at schtak dot com" <gouroutrash at schtak dot com>
 Cc:  "m0n0wall" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] No detection for compex wireless card
 Date:  Mon, 6 Mar 2006 22:39:49 +0100
Re

I've test my card on a computer with 1.3a3 generic-pc version, and my wireless card is ok !!!
After I've test the card on the same computer with 1.2b7, and no card detection.
==> my Compex card works with 1.3a3, not with 1.2b7.

When will be a 1.3 alpha version for Wrap ? :)

thanks

Florent


>Hello
>
>(sorry for my english, i'm french)
>
>I've buy a wrap.1E (3 ethernet, 1 mini-pci), and a compex wireless card (atheros chip)
>With monowall 1.2b7, 1.2b5, and 1.21, monowall don't detect wireless card :(
>I've update bios (1.08 => 1.11), because pcengines specify that 1.11 bios is needed for compex
support, but same problem :/
>I've assign opt1 interface
>
>There is no monowall 1.3 beta for wrap (maybe no problem with freebsd 6 ?), i will test my wireless
card on a pc with mono 1.3 beta (i've an adaptator mini-pci => pci)  ....
>
>Any idea ?
>
>Thanks
>
>Florent
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>

= = = = = = = = = ========= = = = = = = = = = =
			
gouroutrash
gouroutrash at schtak dot com
06/03/2006