[ previous ] [ next ] [ threads ]
 
 From:  "Holger Bauer" <Holger dot Bauer at citec dash ag dot de>
 To:  "Chris Taylor" <chris at x dash bb dot org>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] WRAP Cases/PSU Short
 Date:  Wed, 15 Mar 2006 22:16:42 +0100
I use a lot of these devices (70+) and don't see that problem. Make sure your board is grounded to
the case (if you mount the board with the screws inside the case it is grounded). If the problem
still persists check your psu. I use the ones pcengines sells. 

Holger

> -----Original Message-----
> From: Chris Taylor [mailto:chris at x dash bb dot org]
> Sent: Wednesday, March 15, 2006 8:32 PM
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: [m0n0wall] WRAP Cases/PSU Short
> 
> 
> Hi all,
> 
> Slightly OT I know, but I figured this would be a good place for this 
> question :)
> 
> I've just bought my first set of WRAP boards with their corresponding 
> cases (from pcengines.ch). They're all the 1C-2 model, with the case 
> that looks like: http://pcengines.ch/pic/case2.jpg
> 
> Now, the problem I'm finding is that the sleeve of the PSU plug is 
> easily shorted to the case, which stops the WRAP working. I've 
> temporarily fixed this by putting a small piece of sellotape around 
> about 1/3 of each PSU plug (nearest the plastic). It works 
> perfectly but 
> is obviously not the most elegant solution...
> 
> I'm just wondering if anyone else has run into this problem and what 
> you've done to solve it? I'm currently considering enlarging 
> the hole in 
> the case, adding a rubber grommet, applying some kind of 
> glue/sealant or 
> some combination of the above.
> 
> Thanks in advance,
> 
> Chris Taylor
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
> 

____________
Virus checked by G DATA AntiVirusKit