[ previous ] [ next ] [ threads ]
 
 From:  Jack Pivac <email at delphinus dot co dot nz>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] SVG problems with FireFox 1.5 and IE
 Date:  Wed, 22 Mar 2006 10:19:53 +1200
What version of mono are you running? the 1.21 version includes an 
update that makes the SVG graphs run with FF's built in SVG Viewer.

on 22/03/06 07:41 Roland Giesler said the following:
> I have upgraded my Ubuntu Breezy (5.10) Firefox from 1.0.7 to 1.5 today, but
> the SVG viewer does not work with the new version of Firefox.  Firefox 1.5
> has built in support for SVG.  I uninstalled the Adobe SVG viewer that was
> installed.  
> 
> The SVG functionality tests 100% on http://www.croczilla.com/svg/, but on
> both Window and Ubuntu, it does not work for the traffic graph in m0n0wall.
> 
> I had the plug-in installed (Adobe SVG viewer 3.03), but it makes no
> difference.
> 
> The strange thing is that the SVG plu-in does work in IE anymore either.
> 
> Any advice, or other tests to get this working again?  
> 
> 
> Roland Giesler
> Green Tree Systems cc
> Phone: 072-450-2817
> 
> Personal: http://www.giesler.za.net         Blog:
> http://rolandgiesler.blogspot.com/
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
> 
>