[ previous ] [ next ] [ threads ]
 
 From:  "Donny Mah" <Donny dot Mah at creo dot com>
 To:  "Ryan Peterson" <OCRyan at yahoo dot com>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] IP330 WebGui not coming up, even with spoofmac
 Date:  Sat, 25 Mar 2006 12:05:44 -0800
From your PC client, try to do a arp -a, and see if it is seeing the
correct MAC address you assigned to the Monowall i/f. (sorry if you are
using another OS, I'm only familiar with Windows OS).

Possibly you have some errors in the XML config file? So it's not seeing
the address?

The way I've been setting them up (I've setup a number of Nokia IP110
and 330s) is to build the entire setup on a real PC, with 3x Intel NICs,
get it working the way I want, save (backup) the config locally on my
PC, edit with new spoofmac address, upload and reboot - and if it
doesn't work, I should still have access, if it does work, then I move
the CF to the Nokia.

-----Original Message-----
From: Ryan Peterson [mailto:OCRyan at yahoo dot com] 
Sent: Friday, March 24, 2006 10:53 AM
To: Steven Marcotte
Cc: m0n0wall at lists dot m0n0 dot ch
Subject: RE: [m0n0wall] IP330 WebGui not coming up, even with spoofmac

I checked and double checked that. The three MAC addresses are totally
different. I also verified the IP address and again from the client when
the DHCP lease is assigned has the IP address that I would expect as the
gateway address.

Thanks.

--- Steven Marcotte <sdmarcotte at comcast dot net> wrote:

> Make sure you don't have the same MAC address spoofed on another 
> interface.  That caused me some problems.  Also, you might check to 
> see if the interface has the ip address you expect.
> 
> Good luck,
> Steve
> 
> 
> On Thu, 2006-03-23 at 16:37 -0800, Ryan Peterson wrote:
> > Yes, I tried them all. I'm using fxp1 currently, the middle one so 
> > it takes the guess work
> out.
> > It's definitly the LAN port, beause when I connect a client to it 
> > the IP330 does give me a
> DHCP
> > address. I can then go through the console port and choose "PING" on

> > the IP330 and type in the client that got the DHCP address and it 
> > does respond. But I still can not get to the GUI going
> to
> > 192.168.1.1, nor can I ping 192.168.1.1.
> > 
> > Thanks.
> > 
> > --- Ryan Wagoner <Ryan at wgnrs dot dynu dot com> wrote:
> > 
> > > You sure you know which port is assigned to what. Going from left 
> > > to right its fxp0, 1, 2 respectively.
> > > 
> > > When I installed mine I had it running on another machine, then I 
> > > downloaded the config
> file,
> > > added the spoofmac and changed the interfaces to fxp0,1,2 and then

> > > uploaded the config file through webgui to that machine. When it 
> > > went to restart I pulled the compact flash card and
> ide
> > > adapter and stuck it in the ip330. Booted it up and it just
worked.
> > > 
> > > 
> > > -----Original Message-----
> > > From: Ryan Peterson [mailto:OCRyan at yahoo dot com]
> > > Sent: Thu 3/23/2006 2:50 PM
> > > To: m0n0wall at lists dot m0n0 dot ch
> > > Subject: [m0n0wall] IP330 WebGui not coming up, even with spoofmac
> > >  
> > > I read through http://chrisbuechler.com/m0n0wall/nokia/ip110.html 
> > > and http://wiki.m0n0.ch/wikka.php?wakka=NokiaBoxesSpoofMac.
> > > 
> > > I installed to flash (v. 1.21 - generic-pc image), booted the 
> > > Nokia, assigned the interfaces
> and
> > > then rebooted. After I got the startup screen again, shutdown and 
> > > edited the config.xml from another FreeBSD box. I added the 
> > > <spoofmac> entries in the config.xml file for the LAN, WAN
> and
> > > OPT1 interfaces. Reinstalled to the Nokia and started up.
> > > 
> > > The webGui still does not come up. I'm able to get a DHCP lease 
> > > assignment, I can ping the client FROM the IP330 console, but 
> > > can't ping the IP330 from the client.
> > > 
> > > Does anyone have an idea of anything else I can try?
> > > 
> > > Thanks in advance,
> > > 
> > > Ryan
> > > 
> > > 
> > > ------------------------------------------------------------------
> > > --- To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> > > 
> > > 
> > > 
> > 
> > 
> > --------------------------------------------------------------------
> > - To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> > 
> 
>