[ previous ] [ next ] [ threads ]
 
 From:  "Josh Simoneau" <jsimoneau at lmtcs dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] weird problem
 Date:  Wed, 29 Mar 2006 09:46:39 -0500
Henrik,

How much memory is in the system running m0n0wall?

I have seen this in a few cases, and in every case it has been some sort of DoS attack, usually from
inside the network. It is very unusual to exhaust memory buffers under normal conditions.
Essentially the m0n0wall is trying to store traffic locally before forwarding it to its destination,
but it is having too much traffic sent to it and it does not have memory to store it all before
sending it off.

Check network activity, start unplugging ports on the switch if you need to, it can be a pain to
chase these down. While it could be something entirely different, like I said all my cases have
involved some infected PC on the network sending out SPAM mail or other bad traffic at very high
rates.

For what its worth, traffic shaper has always been uselessl to me in these situations. 

Regards,
Josh Simoneau
Kitten Skinner

-----Original Message-----

Sent: Wednesday, March 29, 2006 1:04 AM
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] weird problem

hi
 
last night my wrap broke down and when i plug in the cable i read this out :

 
 
all mbuf clusters exhausted, please see tuning (7).
 
all mbufs exhausted, please see tuning (7).
 
 
tried to reinstall with diffrent versions, but without any luck
 
read about this problem on some bsd sites. but is it the hardware that broken ???
 
the wrap runs for 1 min the its breaks down..
 
 
best wishes