[ previous ] [ next ] [ threads ]
 
 From:  "Thomas Koch [TiKay Event]" <tikay dot event at googlemail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Fwd: [m0n0wall] Captive portal picture issue
 Date:  Sat, 1 Apr 2006 20:57:14 +0200
---------- Forwarded message ----------
From: Thomas Koch [TiKay Event] <tikay dot event at googlemail dot com>
Date: 01.04.2006 20:56
Subject: Re: [m0n0wall] Captive portal picture issue
To: James Harrington <jharrington at hyelm dot com>

The managementinterface has nothing to do with the captive portal but
config. All files for the Captive Portal are in one folder you can access
with the file manager.

The Captive Portal has a port itself. I think it was 8001.

MfG

Thomas

2006/4/1, James Harrington <jharrington at hyelm dot com>:

> I have the same problem but only if I use a port other than 80 or 443 for
> my
> management interface
>
> James
>
> -----Original Message-----
> From: Jonathan De Graeve [mailto: Jonathan dot De dot Graeve at imelda dot be]
> Sent: 01 April 2006 16:18
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: RE: [m0n0wall] Captive portal picture issue
>
> I was wondering how many people are using m0n0's captive portal in
> enterprise or hotel?
>
> J.
>
> > -----Oorspronkelijk bericht-----
> > Van: Jeremy Flaugh [mailto:jeremy at flaughs2000 dot com]
> > Verzonden: zaterdag 1 april 2006 17:00
> > Aan: m0n0wall at lists dot m0n0 dot ch
> > Onderwerp: [m0n0wall] Captive portal picture issue
> >
> > ---------------------------- Original Message
> ----------------------------
> > Subject: Captive portal picture issue
> > From:    "Jeremy Flaugh" <jeremy at flaughs2000 dot com>
> > Date:    Sat, April 1, 2006 9:54 am
> > To:       m0n0wall at lists dot m0n0 dot ch
> >
> ------------------------------------------------------------------------
> --
> >
> > Hi everyone,
> >
> > I am setting up a captive portal for a local hotel using m0n0wall the
> > potral page needs to meet specs set by the corporate people the portal
> > page that is provided to me by corporate has jpegs in it when I load
> the
> > page into the portal it strips the pics out of it and i am left with a
> > broken page.
> > Is there any way to fix this?
> >
> >
> > Thanks Jeremy
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >
> >
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>


--
TiKay Event

Website: www.tikay-event.de
eMail: info at tikay dash event dot de

Thomas Koch

Beien-Weg 30
D-44623 Herne

Telefon: (0 23 23) 3 98 29 71
Telefax: (0 23 23) 3 98 29 72
Mobil: (0 17 8) 1 53 51 17 !!! Achtung, neue Mobilnummer !!!


--
TiKay Event

Website: www.tikay-event.de
eMail: info at tikay dash event dot de

Thomas Koch

Beien-Weg 30
D-44623 Herne

Telefon: (0 23 23) 3 98 29 71
Telefax: (0 23 23) 3 98 29 72
Mobil: (0 17 8) 1 53 51 17 !!! Achtung, neue Mobilnummer !!!