[ previous ] [ next ] [ threads ]
 
 From:  Jeff Buehler <jeff at buehlertech dot com>
 To:  "C. Andrew Zook" <andrewzook at pdqlocks dot com>
 Cc:  Paul Taylor <PaulTaylor at winn dash dixie dot com>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Does Traffic Shaper Suck??
 Date:  Mon, 10 Apr 2006 11:06:44 -0700
It sounds like you may be mistaking the download speed on a standard 
ADSL line (1.5 MB) as having a relationship to the upload speed.  If you 
are, then the download is 1.5MB and the upload is likely 128-768k 
somewhere.  If it is ADSL, then upload will also be affected by 
download, and vice-versa.  If you have a slow upload (like 128k) then 
that will have a huge impact on everything you are trying to do, so you 
need to be clear on what your actual line speeds are.

If your line really does do some sort of "auto-adjust" to provide a 
download of up to 1.5 and an upload of up to 1.5, then I have never 
heard of that and you will need to find out what is really going on.  
Traffic shaping only makes sense if you have a clear understanding of 
the potential speeds both up and down, and how they are going to be used.

I think the confusion about specifics of your line is your first 
problem.  After getting clarity on that, you can begin to tackle traffic 
shaping.  Also, make certain your wireless is stable at certain 
upload/download speeds since wireless can shift around a lot based on 
distance, signal, etc.

Jeff


C. Andrew Zook wrote:
>
>> 1.5 Mbps auto-adjust?  I'm not familiar with that.  What service 
>> provider
>> offers this?  (A link to service info page would be helpful.
>>
>> I would think that by limiting both the uplink and downlink speeds to 
>> about
>> 1/2 of the overall bandwidth, it would probably work, since the ISP 
>> wouldn't
>> be adjusting anything.  (Though it sounds like you've already tried 
>> this)
>>
>>   
> Yes, you are correct about the bandwidth - except I don't think the 
> upload is 500 Mbps ;-P
>
> Yes, I did try splitting it in half, and I tried using much lower 
> values (500Kbit/s incoming, 350Kbit/s outgoing) as well.
>
> My provider is a local company that pretty much only services this 
> town. Additionally, our link is wireless if that matters for some reason.
>
>> Could this be related to MTU size through the VPN tunnel?
> I don't have a clue, nor do I know how to find this out! I have tried 
> lowering the MTU size of the WAN link based on something I had read, 
> but it made no difference that I could tell.
>
> Thanks for the suggestions,
> Andy
>
>
> ------------------------------------------------------------------------
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch