[ previous ] [ next ] [ threads ]
 
 From:  "Peter K." <peter dot k at gmx dot at>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] pptp vpn - upstream problems
 Date:  Mon, 24 Apr 2006 13:24:26 +0200 (MEST)
ok, i just can't figure it out.
either 1.22 is broken (have to test it with 1.21 but of course it hung with
the 1.22 configs...)
or it has to do with the isp-connection (dsl ppoe, modem in bridge mode) on
the m0n0 site

but let me ask this way:
the pptp vpn tunnels can always be established, so no problem there.

what could be the reasons for upstream problems connecting from a notebook 
to m0n0-A1.22 (with isp A) but no problems with notebook to m0n0-B1.21 (with
isp B)

but no problem when connecting with dial-up to m0n0-A and -B

can anyone understand that?
does any tech. explanation exist for that?



> Von: "Peter K." <peter dot k at gmx dot at>
> An: m0n0wall at lists dot m0n0 dot ch
> Betreff: Re: [m0n0wall] pptp vpn - upstream problems
> Datum: Thu, 20 Apr 2006 13:16:55 +0200 (MEST)
> 
> my guess is that it might have something to do with the mtu size, but i
> have
> to say that i do not really understand where you would change those
> values.
> 
> on the client which connects to the m0n0 pptp server?
> where on the client, the pptp adapter or the lan adapter or everywhere?
> 
> on the m0n0 wan interface? this is what i tried since this is an ppoe
> connection to the isp. no success.
> 
> my understanding would be modifying the mtu sizes only on the m0n0 wan
> interface and/or pptp-adapters on xp. everything else could/would break
> other, working connections.
> 
> i really don't understand this issue, why do some connections work without
> any problems others can establish the tunnel, do downstream traffic but
> fail
> when upstreaming.
> 
> any ideas?
> 

> > Von: "Peter K." <peter dot k at gmx dot at>
> > An: m0n0wall at lists dot m0n0 dot ch
> > Betreff: [m0n0wall] pptp vpn - upstream problems
> > Datum: Wed, 19 Apr 2006 18:31:09 +0200 (MEST)
> > 
> > hello,
> > 
> > i am having very strange problems with pptp-connections.
> > (xp->m0n0)
> > depending on the type of connection, uploading a file to the remote
> server
> > stalls to the point where xp tells you ".. networkname not found..", or
> > "lost" or something like this.
> > files then exist with the right size but only binary null-content
> > 
> > the problem is, that some connection-situations work, others not.
> > isp1 -> m0n0-1 (1.22 on isp A) problem
> > isp1 -> m0n0-2 (1.21 on isp B) ok
> > isp2 -> m0n0-1, -2 ok
> > 
> > seems that some connection-variants are not working and it only breaks
> > when
> > uploading to the remote end. you can access and fetch files from the
> > remote
> > connection without any problems.
> > 
> > initially i thought that there is a problem with umts-card-connections
> but
> > it works with m0n0-2 which is 1.21.
> > 
> > anyone any idea?
> > peter
> > 
> > -- 

> > "Feel free" mit GMX DSL! http://www.gmx.net/de/go/dsl
> > 
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> > 
> 
> -- 
> GMX Produkte empfehlen und ganz einfach Geld verdienen!

> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 

-- 
GMX Produkte empfehlen und ganz einfach Geld verdienen!