[ previous ] [ next ] [ threads ]
 
 From:  "Pierre-Emmanuel Brinette" <pbrinette at satxpro dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Cc:  "'Yann TINTIGNAC'" <yann at ipoint dot fr>
 Subject:  RE: [m0n0wall] m0n0wall on Lex Systems CV860A + Ralink USB Wireless
 Date:  Thu, 27 Apr 2006 12:59:59 +0200
Hello Yann,

Curently, m0n0 is based on FreeBSD 4.11, the wireless support is very
limted. Check the page http://doc.m0n0.ch/handbook/hardware-wireless.html to
view the currently supported hardware.

Best regards.

Pierre-Emmanuel Brinette
Network Engineer
________________________
SATXPRO
38, place des pavillons
F-69007 Lyon
France
Tel: +33 (0) 4 72 80 82 35
GSM: +33 (0) 6 60 03 82 35
Fax: +33 (0) 4 78 72 83 94
http://www.satxpro.com  

> -----Message d'origine-----




> 
> Hi,
> 
> I recently install m0n0 on fanless/diskless CV860A board
> using CF256Mb / 128Mb RAM and it works great !!! But i
> have the wireless module provided by Lex Systems too for
> this system board (USB / seems to be a Ralink model) and
> this card does not work !
> 
> Below is data of status.php file :
> 
> .............
> rl0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
> 	options=40<POLLING>
> 	inet 192.168.0.1 netmask 0xffffff00 broadcast 192.168.0.255
> 	ether 00:40:48:b1:6d:29
> 	media: Ethernet autoselect (100baseTX <full-duplex>)
> 	status: active
> rl1: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
> 	options=40<POLLING>
> 	inet 0.0.0.0 netmask 0xff000000 broadcast 255.255.255.255
> 	ether 00:40:48:b1:6d:28
> 	media: Ethernet autoselect (none)
> 	status: no carrier
> rl2: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 1500
> 	options=40<POLLING>
> 	ether 00:40:48:b1:6d:27
> 	media: Ethernet autoselect (10baseT/UTP)
> 	status: no carrier
> lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
> 	inet 127.0.0.1 netmask 0xff000000
> .............
> Apr 26 18:15:16 m0n0wall /kernel: uhci1: <VIA 83C572 USB controller>
> port 0xd800-0xd81f at device 7.3 on pci0
> Apr 26 18:15:16 m0n0wall /kernel: pci_cfgintr_search: linked (1) to
> configured irq 11 at 0:11:0
> Apr 26 18:15:16 m0n0wall /kernel: pci_cfgintr: 0:7 INTD routed to irq 11
> Apr 26 18:15:16 m0n0wall /kernel: usb1: <VIA 83C572 USB controller> on
> uhci1
> Apr 26 18:15:16 m0n0wall /kernel: usb1: USB revision 1.0
> Apr 26 18:15:16 m0n0wall /kernel: uhub1: VIA UHCI root hub, class 9/0,
> rev 1.00/1.00, addr 1
> Apr 26 18:15:16 m0n0wall /kernel: uhub1: 2 ports with 2 removable, self
> powered
> Apr 26 18:15:16 m0n0wall /kernel: ugen0: Ralink 802.11g WLAN, rev
> 2.00/0.01, addr 2
> Apr 26 18:15:16 m0n0wall /kernel: pci0: <unknown card> (vendor=0x1106,
> dev=0x3057) at 7.4
> Apr 26 18:15:16 m0n0wall /kernel: rl0: <RealTek 8139 10/100BaseTX> port
> 0xdc00-0xdcff mem 0xe8000000-0xe80000ff irq 12 at device 8.0 on pci0
> Apr 26 18:15:16 m0n0wall /kernel: rl0: Ethernet address:
> 00:40:48:b1:6d:29
> Apr 26 18:15:16 m0n0wall /kernel: miibus0: <MII bus> on rl0
> .............
> 
> The card is listed in the bootlog but there is no other entry
> for it like others network cards (Realtek). I search over Internet
> for a solution but i do not find anything. Do you already have this
> problem ? If yes, how can i solve it (using the card I hope :))
> 
> Bye !
> Yann
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch