[ previous ] [ next ] [ threads ]
 
 From:  "Kimmo Jaskari" <kimmo dot jaskari at gmail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Downgrade from 1.22 to 1.20?
 Date:  Fri, 28 Apr 2006 00:30:02 +0300
My VPN is acting up and I can't find anything wrong. It worked fine
with 1.20, so I'm thinking downgrade for now.

I'm running with a CD/floppy version - can I just plonk in the 1.20 CD
in my firewall and reboot it? That is, can you downgrade that easily
or will I have to do a basic setup anew and then read in the backup
xml file?