[ previous ] [ next ] [ threads ]
 
 From:  =?ISO-8859-1?Q?Andr=E9_Marascalchi_Zenun?= <andre dot zenun at gmail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: Re: [m0n0wall] m0n0wall setup with iso image
 Date:  Fri, 28 Apr 2006 15:57:18 -0300
Well regarding the NIC I have tried in both to be sure! But in the 
floppy there was no directory or any information on it!

Maybe could be that! But now I have one doubt, the m0n0wall don't work 
with the configurations "on the fly"??

I'll try to check why the floppy doesn't worked and try again! If it 
work I let you know! ;)

Thanks!


Chris Buechler escreveu:

>>
>> In the console menu have the option 1 that identify the network cards,
>> there I have "setup" the two network cards of the m0n0wall pc. I don't
>> know if this will help, but it identify my network cards as this "LAN
>> --> fxp0" and "wan --> ste0".
>>
>
> Ok, so your LAN interface is the Intel card.  Just verify and make
> sure it indeed is plugged into the right NIC.
>
> My other thought at this point is a bad floppy disk and/or drive. It's 
> been a while since I've used a CD/floppy setup, but IIRC, you
> have to reboot after the assign interfaces portion.  If it can't write
> the config to the floppy, you'll lose it at reboot.  You can put that
> floppy into any PC (it's FAT formatted) and see if there's a
> config.xml file in a conf directory.
>
> -Chris
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>


-- 

andre dot zenun at gmail dot com

Tel: +55 48 9115-5569

msn  ---------- andre dot zenun at ebaplc dot com
skype --------- andremzenun

><>