[ previous ] [ next ] [ threads ]
 
 From:  "Neil A. Hillard" <m0n0 at dana dot org dot uk>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] incorrect time
 Date:  Sun, 7 May 2006 10:40:46 +0100
Hi,

In message <445D4365 dot 4010208 at knightmb dot dyndns dot org>, Michael Brown
<knightmb at knightmb dot dyndns dot org> writes
>> i'am using v1.22 and very happy with it!!!
>> thanks to those people who makes this happens.
>>
>> unfortunately, i can't set my system clock properly.
>> i've done :
>>
>> 1. etc/GMT +7
>> 2. set NTP to my internal time service
>> 3. check clock BIOS which is correct
>>
>> have 3 nics (WAN,LAN,OPT1).
>>
>Hmm, I just noticed this too. The time on mine was way off, so I went
>back into the m0n0wall setup, went into General Setup, verified that
>all the time and time server settings were correct and just hit the
>save button again.  When it was done, it had the right time again. If
>it can't contact your internal time server, try the default external
>one of  "pool.ntp.org" and see if that works instead.

Take a look at http://m0n0.ch/wall/list/showmsg.php?id=259/23 - I posted
about a problem with using an NTP server on LAN.  No one replied so I
guessed no one else was trying it or had seen it fail in this way.

Now that I'm using my ISP's it's fine but I'd still like to sync up to
my internal server as it uses various time sources whereas if my ISP's
goes screwy then my firewall logs get screwed to!

HTH,


                                Neil.

-- 
Neil A. Hillard                E-Mail:   m0n0 at dana dot org dot uk