[ previous ] [ next ] [ threads ]
 
 From:  Mark Wass <mark dot wass at market dash analyst dot com>
 To:  m0n0wall <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Upgrade to 1.22 and IPSEC
 Date:  Mon, 08 May 2006 10:03:51 +1000
Hello m0n0wall users

I am currently using m0n0wall 1.2 and would like to upgrade to 1.22. I 
am making good use of IPSEC VPN between 2 m0n0wall production routers 
and would like to ask a some questions before I upgrade.

1. Is there anyone out there successfully using m0n0 1.22 on two routers 
doing multiple IPSEC tunnels between them?

2. Has anyone encountered any issues doing IPSEC tunneling on 1.22 
between 2 m0n0wall routers?

3. Can I easily revert back to 1.2 via the same upgrade firmware process 
if something goes wrong?

I need to be certain that upgrading to 1.22 won't cause me any issues, 
these are pretty heavily relied on production routers.

Thanks all

Mark