[ previous ] [ next ] [ threads ]
 
 From:  =?ISO-8859-1?Q?Andr=E9_Marascalchi_Zenun?= <andre dot zenun at gmail dot com>
 To:  Lee Sharp <leesharp at hal dash pc dot org>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] m0n0wall and router/nat devices!
 Date:  Mon, 08 May 2006 14:53:26 -0300
Thanks folks!! ;)

I'll try this later with the linksys router! ;)



Lee Sharp escreveu:

>
>> Well from the default configuration of m0n0wall I just have enabled 
>> the Captive Portal and change the Wan firewall rule to me be able to 
>> browse the webGUI from the wan side.
>
>> The modem that I'm using is the NR041 Linksys Router. This modem can 
>> be configured of two different ways. As a Gateway and as a Router. 
>> When I enable it as a Router I'm not able to browse any website, but 
>> if I configure it as a Gateway I'm able to access the websites!
>
> Simple.  As a gateway, it does NAT.  So m0n0wall knows how to get to 
> it and does not care what is behind it.  As a router, it does not do 
> nat.  You will need a static route to m0n0wall to include the subnet 
> behind the linksys. (And of course the IP addresses scope must be 
> different.
>
>> I have tried with other modem and works fine! I think this was a 
>> configuration issue from the linksys router!
>
> Kinda... :-)
>                            Lee
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>


-- 

andre dot zenun at gmail dot com

Tel: +55 48 9115-5569

msn  ---------- andre dot zenun at ebaplc dot com
skype --------- andremzenun

><>