[ previous ] [ next ] [ threads ]
 
 From:  "C. Andrew Zook" <andrewzook at pdqlocks dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] VPN site to site loosing connection every hour
 Date:  Mon, 15 May 2006 14:46:18 -0400
How do you have your subnets called out in your tunnel config?

They should be something like 192.168.0.0/24 rather than 192.168.0.x/24 
where x is some other number.

I think I recall this causing a similar problem for me.

Additionally, is one/both sides a DSL connection? I have had trouble 
trying to get the modem to dial out after it disconnects. I have had to 
set a PC to do a keepalive ping every few minutes.

Andy

-------- Original Message  --------
From: "Wilfred E. Savery" <wilfred dot savery at innovadotnet dot com>
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] VPN site to site loosing connection every hour
Date: 05/15/2006 3:37 PM

> Hi...
>
> I have been experimenting an odd thing.
> Every hour my VPN connections is lost, when it happen the first time I say
> to my self it could be my ISP, but today I tested it/time it... and every
> hour for sure is down so I have to reset in order to reestablish.
>
> Have anybody have encountered such situation?
>
> Any pointer and how to solved this.
> My conection goes from m0n0 1.22 to cisco router
>
> Thanks best regards
>
> W.S:
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>