[ previous ] [ next ] [ threads ]
 
 From:  "ks4q at zingleman dot com" <ks4q at zingleman dot com>
 To:  <peter at vaneckonline dot net>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: Re: [m0n0wall] Soekris Net4801 Problem
 Date:  Thu, 18 May 2006 08:37:42 -0400
Peter,

Yes, I do have the latest firmware in the Soekris unit....version 128.

Thanks, Ernie


----- Original Message -----
From: Peter van Eck
To:  Ernie Zingleman <ks4q at zingleman dot com>
Cc: m0n0wall at lists dot m0n0 dot ch
Sent:  Thu, 18 May 2006 11:12:49 +0200
Subject: Re: [m0n0wall] Soekris Net4801 Problem

Hi,

Have you got the latest firmware update installed ?

You can check the firmware revisions on the soekris website.

rgds,

Peter

Ernie Zingleman wrote:

>I'm currently running m0n0 on a minimal PC platform.  It has been a great performer for the past
18 plus months.  I figured I could save some electrical power by going to the Net4801 Platform.  
>
>Toward this end, I bought a used but supposedly working Net4801 off of Ebay last week.  Last night
I tried to get it up and running but ran into problems.
>
>Here is a description....
>
>Net 480 unit will boot but won't assign an IP address to a PC which is requesting an IP address. 
I even put the PC on the same IP subnet as the default 192.168.1.1 and could not pull up the GUI
log-in screen in m0n0.
>
>Sometimes when the unit is booting, if a network cable is plugged into it, it will keep the unit
from fully booting.
>
>I saw a note made on the www.soekris.com web page referring to a problem with the ethernet
controller driver for the Net4801 saying that it sometimes would not communicate with a host over a
less than 100 foot cable.  Please see this page for information:  http://www.soekris.com/Issue0002.h
tm
>
>"A small number of the DP83815 ethernet controller chips will, when using short cables lengths (
<30m/100ft) in 100Base-TX mode, have excessive receive errors, or if the cable is very short, not
receive at all. "
>
>Does anyone know if this driver fix is incorporated into the Net4801 m0n0 v1.22 image? 
>
>Thanks, Ernie
>  
>