[ previous ] [ next ] [ threads ]
 
 From:  "Diomar Diaz" <diomardiaz at gmail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Ayuda.. Portal Cautivo
 Date:  Sat, 27 May 2006 12:26:25 -0400
Un Saludo.... Amigos.. de verdad necesito de su apoyo y ayuda con el
M0n0wall...... ojala los expertos en m0n0wall.. me ayuden a solventar este
problema

Les anexo mas detalles...

Router Linksys WRT54G - Firmware Version: Alchemy-V1.0 v3.37.6.8sv

M0n0wall 1.2.

--------------------------------------------------------------------------------------------------

Les comento... que todos los usuarios inalambricos... estan conectados
perfectos.. el m0n0wall le da ip y todo perfecto..... pero cuando activo el
captive portal..... me aparece el login y password... el cual .. le coloco
los datos.. y nada... me vuelve a aparecer la pantalla de el captive
portal.... pidiendome los datos....... hoy fuy a donde tengo el nodo.. y
pego mi lapto a el swicht de 8 puertos... y alli .. si funcionana bien.. es
decir... por ejemplo al abrir google.com.... me redirecciona a el portal
cautivo.. meto mi login y clave.. y aparece la pagina de google.co,...
perfectamente... porque pasa eso??? es decir.... cuando me conecto
inalambrico.. no me me abre la pagina.. sino que se queda redireccionandome
a la pagina mismo de el portal cuativo.....

Aproveche hoy.. de cambiar de firmware... ya ke tenia el dd-wrt.. pero no me
gusta su funcionamiento y decidi instalar el Alchemy-V1.0 v3.37.6.8sv .. es
super sencillo pero estable....

Entonces.. No entiendo ke pueda estar pasando con el portal cautivo..
agradeceria su ayuda..

Mil Gracias !