[ previous ] [ next ] [ threads ]
 
 From:  "David Rando" <david at davidrando dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Watchdog timeout problem
 Date:  Tue, 30 May 2006 03:19:04 +0200
maybe it's too obvious but... why don't you run 1.22 version (april build) ?

don't know about the watchdog problem.

2006/5/30, James Quinn, Jr <jquinnjr at jasquinn dot com>:
>
> I searched the archives but could not find anything really similar to
> what I'm experiencing.  I'd appreciate any help anyone can offer.
>
>
>
> I'm running monowall 1.2 (built on 09 October 2005) on an HP Pavilion
> 8565C.  It has been working fine for quite some time.  Recently I
> changed from my ISP's home-based service to the much faster business
> class service.  At the same time, I started getting "Watchdog Timeout"
> errors.
>
>
>
> The symptoms are very strange.  When the "Watchdog timeout" appears, I
> lose all connections from INSIDE my network to the firewall-I can't even
> ping it from inside.  A few minutes later, the connection re-establishes
> and everything is fine again (until the next time.)  It took me quite a
> while to connect the watchdog timeouts with the loss of connection.
>
>
>
> Even more puzzling, the watchdog timeout errors appear to be related to
> activity.  That is, I get this error when doing streaming video or
> audio, or anything else which requires large amounts of bandwidth.
>
>
>
> I recently made another interesting discovery.  If I hit "enter" on the
> monowall console as soon as the "watchdog timeout" error appears, my
> connection comes back right away.
>
>
>
> Any suggestions?  How can I make this appealing feature go away???
>
>
>
> Many thanks,
>
> James Quinn
>
>
>