[ previous ] [ next ] [ threads ]
 
 From:  Daniel Heise <dh at dhml dot de>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Strange error messages
 Date:  Tue, 30 May 2006 08:30:23 +0200
Hello!

I've a big problem. Last week my m0n0wall crashed and wasn't able to 
reboot. For me it seemed like the cf card was
damaged. So bought a new one to replace the broken card. Now, six days 
later I've got the following error message on the top of each page:

Warning: filemtime(): Stat failed for /conf/config.xml (errno=6 - Device 
not configured) in /etc/inc/config.inc on line 127

And when I try to download my current configuration the following error 
messages appear:

Warning: filemtime(): Stat failed for /conf/config.xml (errno=6 - Device 
not configured) in /etc/inc/config.inc on line 127 Warning: filesize(): 
Stat failed for /conf/config.xml (errno=6 - Device not configured) in 
/usr/local/www/diag_backup.php on line 54 Warning: Cannot modify header 
information - headers already sent by (output started at 
/etc/inc/config.inc:127) in /usr/local/www/diag_backup.php on line 55 
Warning: Cannot modify header information - headers already sent by 
(output started at /etc/inc/config.inc:127) in 
/usr/local/www/diag_backup.php on line 56 Warning: Cannot modify header 
information - headers already sent by (output started at 
/etc/inc/config.inc:127) in /usr/local/www/diag_backup.php on line 57 
Warning: readfile(/conf/config.xml): failed to open stream: Device not 
configured in /usr/local/www/diag_backup.php on line 58

Even a reboot doesn't help.

Does anybody know this problem?

Greetings
Daniel