[ previous ] [ next ] [ threads ]
 
 From:  walterpc at mchsi dot com (Walter PC)
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Version 1.22 freeze
 Date:  Mon, 12 Jun 2006 18:43:36 +0000
This has to be a hardware problem.
I have 2 m0n0s that I have been working with and have had no problems at all with software - just
hardware (ps/mainboard problems)
The two boxes I am using are Compaq Deskpro 2000, 166mhz Pentium I, 96MB ram, intelpro and linksys
NICs.  My personal home box has run for 150days straight, The only time I have shut it down is when
moving the equipment or upgrading firmware.

As for bandwith...that could be it. Although I beleve this is also hardware related.
I can push up to 35 MB/s though my boxes - yes... 35MB/s with a P1-166mhz - local traffic only of
coarse.
My cable modem connection I have seen upwards to 1Mb/s combined downloading through my box.
Captive portal - no
PPTP VPN - yes
IPSec - no
WAN, LAN, OPT
VLAN - no

I do tech support for hotels that have both Intel and Via based Gateways - Recently we have been
seeing a lot of boxes from a vendor that are failing when bombarded with heavy traffic.  These boxes
just happen to have VIA 1ghz CPUs - Intel Based boxes with the same firmware do not have the
problem.
Like mentioned already - low-priced low-profile, low-heat processesors are great but sometimes just
can't handle the load.  So if you are noticing hand when there is a lot of load I would recommend
trying a different hardware base.

Hope this helps
Ken.

 -------------- Original message ----------------------
From: "Soren Vanggaard Jensen" <svanggaard at hotmail dot com>
> Hi,
> 
> This issues has been brought up before. Monowall/freebsd seems to have a bug 
> that may cause a sporadic total OS freeze/lockup. I'm bringing this up again 
> because i have an installation running monowall version 1.22, which freezes 
> solid every once in a while.
> 
> Initially i used a SOEKRIS net 4501 hardware platform, but the system froze 
> approx. every 2-3 hours. I replaced the haw with a SOEKRIS net 4801 
> (replaced the PSU too) and have just seen a lockup after 7 days of uptime. 
> There's nothing in the setup out of the ordinary.
> 
> What do you suggest i should do to eliminate the problem? Could i upload a 
> script causing the monowall to reboot every night at 4AM? Any examples of 
> such a script?
> 
> BR.

> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>