[ previous ] [ next ] [ threads ]
 
 From:  =?iso-8859-1?Q?P=E5l_Borsheim?= <paal at tgmsound dot com>
 To:  "'Anders Hagman'" <anders dot hagman at netplex dot se>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  SV: SV: [m0n0wall] Re: Can't NAT on m0n0wall.
 Date:  Wed, 21 Jun 2006 17:45:08 +0200
Yep. I do. The log shows that all inbound on port 80 is denyed.
And the port is setup in inbound NAT and in the firewall rule.

Paal B. 

-----Opprinnelig melding-----
Fra: Anders Hagman [mailto:anders dot hagman at netplex dot se] 
Sendt: 21. juni 2006 17:42
Til: m0n0wall at lists dot m0n0 dot ch
Emne: Re: SV: [m0n0wall] Re: Can't NAT on m0n0wall.



>Hi all. Thanks for a lot of good info / help.
>
>But:
>
>1. When I add a rule in Inbound NAT I X for auto add firewall rule 2. I 
>test the connection with grc.com and from a remote site
>
>And it stil does not work. I know it should only be to add the rule to 
>Inbound NAT and add to the firewall rule. And then it shuld work. But 
>no..... It does not. It works fine with other simelar systems based on 
>linux or unix. So could it be the hardware ???? Strange I have full 
>access out to the internet if that is the fault. :)
>
>
>  
>
Do you get any firewall logs that confirm that traffic are blocked in the
firewall?

MVH
/Anders

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch