[ previous ] [ next ] [ threads ]
 
 From:  "m0n0" <mono at gmitec dot com>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Strange IPSec VPN problem -- Telnet get hang at the same place everytime!
 Date:  Mon, 26 Jun 2006 17:05:15 +0800
Dear Chris,

Yes this fix works! Thanks!
But, will m0n0wall fix about this problem in the future? Or this is a 
limitation that can't be solved?

Thanks again~! :-P

Best regards,
Johnny


----- Original Message ----- 
From: "Chris Buechler" <cbuechler at gmail dot com>
Cc: <m0n0wall at lists dot m0n0 dot ch>
Sent: Saturday, June 24, 2006 4:39 AM
Subject: Re: [m0n0wall] Strange IPSec VPN problem -- Telnet get hang at the 
same place everytime!


> On 6/23/06, m0n0 <mono at gmitec dot com> wrote:
>>
>> My company use a text based ERP. We use telnet or SSH to connect the 
>> remote
>> site server usually. But since telnet is so insecure through net so I 
>> tried
>> to set an IPSec VPN between two offices. I found that if I use
>> monowall-monowall IPSec or monowall-Sonicwall IPSec VPN, the user will 
>> get
>> hang up at the EXACT SAME SCREEN POSITION (character) when telnet login 
>> ERP
>> and enter a function.
>
> Path MTU discovery doesn't work properly over IPsec VPN's in m0n0wall.
> Try dropping your client system's MTU to 1400 and see if that fixes
> it.  It almost certainly will.
>
> -Chris
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>