[ previous ] [ next ] [ threads ]
 
 From:  tnelson at fudnet dot info
 To:  "Craig FALCONER" <cfalconer at avonside dot school dot nz>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  RE: [m0n0wall] Nokia IP330... Two port Ethernet Addon Card
 Date:  Mon, 10 Jul 2006 10:45:35 -0500 (CDT)
monowall and pfSense are showing MAC's already assigned to the dc0-1
interfaces on the addon card. The onboard NICs(fxp0-2) needed to be
assigned new MACs...

--Tim

> Yeah - known problem.  The card is probably okay.
>
> You have to spoof the mac addresses for all NICs, because the nokia
> platform
> stores the mac address in some funny unconventional place.
>
> Most likely pfSense isn't spoofing it automatically for you.
>
>
>
> -----Original Message-----
> From: Tim Nelson [mailto:tnelson at fudnet dot info]
> Sent: Monday, 10 July 2006 2:02 p.m.
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: [m0n0wall] Nokia IP330... Two port Ethernet Addon Card
>
>
> Hello! Yes... I am starting another thread for a Nokia IP3xx box... I
> currently have two of them! (See my other thread regarding an IP380...)
> ;-)  I've installed monowall AND pfSense on this box. Both see the three
> ports labeled eth-s(4-5) as fxp0-2. I also have an addon card for the
> expansion slot with two additional ports on it. These are recognized as
> dc0-1. However, when I plug in a cable to either of these three ports, I
> am not getting any link lights. I've tried connecting these ports to
> another switch with a straight through cable as well as a crossover...
> If the card was bad I'm assuming it wouldn't be recognized by
> mono/pfsense... my only conclusion thus far would be simply both ports
> are bad... Does anyone have any other ideas?
>
>
>