[ previous ] [ next ] [ threads ]
 
 From:  "David Rando" <david at davidrando dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] https Captive Portal
 Date:  Fri, 21 Jul 2006 02:31:19 +0200
I had some really weird problems installing certificates on m0n0wall.

Following the information at m0n0 website, notes section worked for me
flawlessly:

http://www.m0n0.ch/wall/notes.php

2006/7/20, Roberto Greiner <mrgreiner at gmail dot com>:
>
> I'm trying to activate https on captive portal, but something is
> escaping me.
>
> I've created a certificate for the server (say server.monowall) on
> another machine (CA.somewhereelse).
> I inserted the certificates at the captive portal page and enabled https
> login.
>
> The problem is that when I try to a login from the LAN network, I get a
> "The connection was refused when attempting to contact
> server.monowall:8001". The whole setup works for https disabled. The
> name is solving properly.
>
> Did I miss something, or was it supposed to host the https login page in
> another server?
>
> Thank you in advance,
>
> Roberto
>
> --
> -------------------------------------------------------------------
> |                     Marcos Roberto Greiner                        |
> |                                                                   |
> |         Os otimistas acham que estamos no melhor dos mundos       |
> |         Os pessimistas tem medo de que isto seja verdade          |
> |                                                     Murphy        |
> -------------------------------------------------------------------
> |                         rgreiner at usp dot br                           |
> -------------------------------------------------------------------
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>