[ previous ] [ next ] [ threads ]
 
 From:  "Michael Rohde" <mrohde at comcast dot net>
 To:  <jai at innaloo dot net>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] CF Card Booting Woes - can't load 'kernel'
 Date:  Tue, 25 Jul 2006 10:57:24 -0400
Jai,

This may not help solve the problem but it is one more data point.  I have
had similar problems with some older motherboards (i.e. A-OPEN MX6E) when
trying to use the Transcend IDE Flash modules.  It may simply be the BIOS
does not support the device.  I have been looking for the exact problem but
have not resolved it yet.

Mike

-----Original Message-----
From: Jai Ketteridge [mailto:jai at innaloo dot net] 
Sent: Tuesday, July 25, 2006 6:37 AM
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] CF Card Booting Woes - can't load 'kernel'

Hi Guys,

Ive been successfully using m0n0 with the CDrom and FDD method for sometime
but I am now venturing into running it off a CF card. I have purchased 2
Sandisk 256MB Cards and Im running these CF to IDE adaptors - as seen here
(http://cgi.ebay.com.au/ws/eBayISAPI.dll?ViewItem&ih=017&item=270004717963&r
d=1&sspagename=STRK%3AMEWN%3AIT&rd=1)

I have tried the adaptors in 4 different PCs but to no avail!

I am experiencing a weird boot error - the same as the bottom of this post -
http://m0n0.ch/wall/list/showmsg.php?id=3/79

I get "can't load 'kernel'" errors consistantly - with both cards and using
different CF/IDE images including the latest beta. Any ideas? I have had the
1.22 boot successfully on the same card via a USB Card reader however.

Confused!

Thanks!
Jai

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch