[ previous ] [ next ] [ threads ]
 
 From:  "Lee Sharp" <leesharp at hal dash pc dot org>
 To:  "m0n0wall" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] OT Strange Virus?
 Date:  Wed, 2 Aug 2006 14:37:43 -0500
From: "Lee Sharp" <leesharp at hal dash pc dot org>

> Sorry to go way off topic again, but if there is a better group of 
> computer people around, I don't know it.  I have an odd problem that I am 
> truly stuck on.  A Windows XP Pro system that slowly looses jpegs. 
> Seriously.  A directory full of mixed files, and over time the jpegs, and 
> only the jpegs, will go missing.  Only html, giffs, and movies remain... 
> Spybot, AVG, Ad Aware, and Rootkit Revealer all show nothing.  Scanning 
> under safe mode still shows nothing.  In desperation I scanned (With an 
> older virus list) with UBCD 4 Win, and still nothing.  I have already lost 
> money on this job, but I want to KNOW what is doing this...  Any thoughts?

Updates to all the suggestions.  First, giffs are not immune, just killed 
last. :-)  A folder that lost all the jpeg, and had nothing but html and 
giffs now only has html.  Only 2 people use this system, and both do not 
want to loose files.  AVG is already installed, and has been for 2 years. 
When I booted the UBCD 4 Win, I ran a few other anti-virus, and nothing.  I 
have used the sysinternals Root Kit Revealer to no effect.  I looked at file 
mon, but this is very slow.  Happens over days, not hours.  Can happen 
anywhere on the hard drive, but when it does, it will "finish" a directory 
tree before moving on.  No pictures have vanished from the desktop, for 
example, but they have from folders on the desktop.  I have some "bait" 
folders, but there are lots of folders and images on this system.  I will 
need a lot of bait...  Now I am off to keep cursing. :-)

                            Lee