[ previous ] [ next ] [ threads ]
 
 From:  Raylund Lai <raylund dot lai at kankanwoo dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Problem with accesing some web sities, pop, smtp
 Date:  Thu, 24 Aug 2006 08:53:43 -0400
If you checked "Allow fragmented packets" and works, try to decrease the 
MTU (let says 1452) of the WAN (PPPoE) connection.

-Raylund

igor_pc wrote:
> Hi there,
> After one week googleing around, this list is maybe my last chance to 
> solve my problem.
> Version- monowall 1.22
> WAN - PPPoE (WADSL)
> LAN - fixed, dhcp enabled
>
> firewall rules: LAN and WAN pass any, any any, any...
>
> When first time used (factoey defaults) i had trouble conecting with 
> www.!gmail.com, some blog web sites. Aslo was unable to do any POST 
> (like submiting some forms on almost every web). Also i was unable to 
> send emails (with Thunderbird), but i can receive.
> My first step was swiching browsers (Firefox, IE, Opera) and some 
> email clients, but problem was the same with all of them.
> My second step was VPN with my office, it works perfect (i also use 
> monowall there) and, when I am VPN-end to my office my internet works 
> perfect (web, smtp, pop etc.). I tought that maybe my ISP (at home) is 
> blocking some trafic, so I started squid proxy on my server (outside 
> my networks - dedicated server) and set up all my internet programs to 
> use this proxy. It was big progres, some of the web sites worked, i 
> was able to send some emails, but without attch. Gmail was still 
> unaccesible (it just starts to load but never finishing)
> My next step was analysing monowall logs, and i notice that it blocks 
> tcp with some webs like gmail, some blogs etc. I finally, turnd off 
> monowall, plug PPPoE directly in one of my comp. and everything worked 
> perfect (so it is not my ISP blocking anything).
> I turned on monowall again (ssh works fine, ftp works fine), problems 
> are still here. I cannot login with msn, but i can with gaim (on my 
> msn account)! These confused me.
> I checked monowall firewall rules, so Checked "Allow fragmented 
> packets" both for WAN and LAN, since this was the last option i 
> haven't tried. And wow, i was able to login gmail!!, but still with 
> using my proxy. I turned off my proxy, and :( nothing works. Then I 
> turned off trafic shaper. It looked like there is some improvment, 
> some webpages can be accesed, some not.
> At the moment, i am still using my proxy (outside my networks) and i 
> can use internet normaly. But, i just don't want to use proxy.
>
> So if anyone can help me and tell me waht to do so i can acces all 
> webs, msn, blogs, post forms etc. please do!
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>