[ previous ] [ next ] [ threads ]
 
 From:  Joseph Lo <josephlo71 at yahoo dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Monowall take a long time to boot
 Date:  Sat, 26 Aug 2006 22:20:06 -0700 (PDT)
Thanks for your immediate response.

Since I can now boot from the CDROM without the HDD, and the MODE_SENSE_BIG thingy are not harmful
or anything, I am inclined to ignore them as you have suggested.

Thank you once again.

Best regards
Joseph



Chris Buechler <cbuechler at gmail dot com> wrote: On 8/27/06, Joseph Lo  wrote:
>
> 1. What else can I do in regards to these MODE_SENSE_BIG thingy? Are they harmful > in anyway or
deter the firewall from performing its duties?
>

Nothing, really.  If they don't cause problems, I'd just ignore them.


> 2. My intention is to run monowall with just the cdrom (no HDD) and the floppy drive.
> When I disconnect the hdd from the system and set the cdrom to slave mode, the puter > will not
boot from the cdrom. Is there anyway I can do so?
>

Sounds like another BIOS quirk, as is the first problem most likely.
Check for a BIOS update.  If that doesn't work, this question is
probably better suited to some support forum focused towards your
particular hardware, if such exists (check vendor sites for your
hardware).  Or if you post specifics (make, model, etc.) of your
hardware configuration, maybe somebody here knows something about that
particular machine.

-Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch



 		
---------------------------------

less.