[ previous ] [ next ] [ threads ]
 From:  "Holger Bauer" <Holger dot Bauer at citec dash ag dot de>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] m0n0wall pb26r614 PPTP Bug ?
 Date:  Wed, 28 Jan 2004 11:27:47 +0100
I had a similiar problem. I upgraded one of my m0n0walls (CD-ROM-Version) by changing the boot-CD.
After booting new the WAN Interface didn´t come up. I looked in the Logfile but there was not even
an attempt to make an authorisation to open the pppoe-connection. I wen´t to the
WAN-Interface-Setting checked them and pressed save without changing anything. Then the m0n0wall
wen´t online.

kind regards,

-----Ursprüngliche Nachricht-----
Von: pisang [mailto:pisang98 at yahoo dot com]
Gesendet: Mittwoch, 28. Januar 2004 11:11
An: m0n0wall at lists dot m0n0 dot ch
Betreff: [m0n0wall] m0n0wall pb26r614 PPTP Bug ?

Yesterday I installed this new version and suddenly my
PPTP clients cannot ping (or anything else) on any
inside adress.
PPTP login does work (win XP sp1 clients)  and I have
a rule in my firewall that allows pptp to any etc.
It worked with the previous version so it must be
something in this new version.

So I started searching, and when I go to the PPTP page
(I change nothing) and just press SAVE ,
then I try to login again with a PPTP client en
everything works again.

When I reboot the firewall, it's broken again.  I need
to go to VPN: PPTP again and press SAVE to get it
After that everthing works fine.

Best regards,


Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!

To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch

Virus checked by G DATA AntiVirusKit