[ previous ] [ next ] [ threads ]
 
 From:  "ervin " <ervin23 at gmail dot com>
 To:  "Andrei Antonelli" <andrei at hcrp dot fmrp dot usp dot br>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Captive Portal
 Date:  Mon, 25 Sep 2006 15:28:28 +0200
maybe you can use this .... minor differences from yours ..... mine is
working

<form method="post" enctype="application/x-www-form-urlencoded"  id="Form1">
<p class="MsoNormal" style="text-align: center;"align="center">
<input name="auth_user" type="text">
<input name="auth_pass" type="password"><span style="display: none;">
<input name="redirurl" value="$PORTAL_REDIRURL$" type="hidden"></span>
<input value="Continue" method="post" name="accept" type="submit">
</p>
</form>


On 25/09/06, Andrei Antonelli <andrei at hcrp dot fmrp dot usp dot br> wrote:
>
> Hi,
>
> In http://www.tomsnetworking.com/2004/09/29/how_to_monowall_portal has a
> good documentation, but doesn't explain the solution about my problem.
>
> My problem is, how do i to appear the screen authentication ??
> In Portal page contents i put the code
>
> <form method="post" action="$PORTAL_ACTION$">
>    <input name="auth_user" type="text">
>    <input name="auth_pass" type="password">
>    <input name="redirurl" type="hidden" value="$PORTAL_REDIRURL$">
>    <input name="accept" type="submit" value="Continue">
> </form>
>
> but when i try enter in the internet no screen authentication appear !!
>
> Someone can help me ?
>
> Tksss
>
> Andrei
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>


-- 


mvh/best regards  ervin