[ previous ] [ next ] [ threads ]
 
 From:  Chris Alavoine <chris dot alavoine at imagination dot com>
 To:  Lee Sharp <leesharp at hal dash pc dot org>
 Cc:  Monowall Mailing list <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Captive portal problem]
 Date:  Fri, 29 Sep 2006 15:44:16 +0100
Hi Lee,

Haven't got any rules set anywhere. I figured as I was just doing a 
local (no WAN) test I wouldn't need them yet. Am guessing that was 
pretty stoopid. My Network Administrator advised me to take out all 
rules until I got it working...

c:)

Lee Sharp wrote:
> From: "Chris Alavoine" <chris dot alavoine at imagination dot com>
> 
>> Still no joy with getting Captive Portal working on my PORTAL (OPT 1) 
>> interface.
> 
>> Any help much appreciated.
> 
> I didn't see anything there about firewall rules.  Do you have any on 
> the opt interface allowing you out?
> 
>                                Lee
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 

-- 
______________________________________________________________________
  Imagination Ltd
  25 Store Street South Crescent, London WC1E 7BL, England
  Tel +44 (0)20 7323 3300  Fax +44 (0)20 7323 5801

  This email contains privileged and confidential information, and is
  intended only for the addressee. If you are not the named addressee
  you should not disseminate, distribute or copy this email.  Please
  notify the sender immediately by email if you have received this
  email by mistake and please delete it from your system.
______________________________________________________________________