[ previous ] [ next ] [ threads ]
 
 From:  "Andrew Kemp" <akemp at iquest dot net>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Re: m0n0s hanging : any progress ?
 Date:  Mon, 2 Oct 2006 23:31:30 -0400
I am a pfSense success story. It has been up since I installed it, minus
a reboot I had to do to move it to a different UPS. Rock solid with a
few extra features. I'm sure I will pop back into m0n0 once the 6.1 port
comes out, the minimal fingerprint is what I really like about it.
However, I believe I put a 5 or 6 gig drive in my pfSense box so it isnt
too heavyweight. I don't like the way the traffic shaper works as much,
but past that it is practically the same stuff with a different skin.


Andrew

-----Original Message-----
From: Chris Buechler [mailto:cbuechler at gmail dot com] 
Sent: Monday, October 02, 2006 7:33 PM
Cc: m0n0wall at lists dot m0n0 dot ch
Subject: Re: [m0n0wall] Re: m0n0s hanging : any progress ?

On 10/2/06, Aaron Cherman <aaronc at morad dot ab dot ca> wrote:
> > Status anyone?
>
> I think most of us are just dealing with it until we find another
solution.
> No one really has enough time to work on it and it doesn't seem to be 
> widespread enough to warrant any major efforts.
>

Yep.  I've never seen the problem, but have taken a look at packet
captures and configurations from Aaron, and configurations from others.
Nothing was clearly apparent, and I couldn't duplicate the problem.

Some people have switched to pfsense, and their problems went away, so
it's probably safe to assume once m0n0wall gets on FreeBSD 6.1 the
problems will go away here as well.  Of course the move to 6.1 seems to
be stalled still...

-Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch