[ previous ] [ next ] [ threads ]
 
 From:  "Forums" <forums at deleos dot com>
 To:  "Andrew Kemp" <akemp at iquest dot net>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Re: m0n0s hanging : any progress ?
 Date:  Fri, 29 Sep 2006 13:50:52 -0400
Status anyone?

-----Original Message-----
From: Andrew Kemp [mailto:akemp at iquest dot net] 
Sent: Sunday, September 24, 2006 2:20 PM
To: m0n0wall at lists dot m0n0 dot ch
Subject: Re: [m0n0wall] Re: m0n0s hanging : any progress ?

That could be part of the problem, but it would mean that something had 
to have changed somewhere because I was monitoring my hosts via SNMP for

a long time and then the locking just popped up on its own.

Shelby Reed wrote:

> Sorry guys, new to actually posting to mailing lists, hope this goes 
> to the
> right place.
>
> I have several WRAP boards (3 LAN) and they all have been running 
> flawlessly
> (knock on wood)  up until I started graphing with mrtg via SNMP. It
seems
> after roughly 4 days, the box just hard locks, won't respond to ping
or
> anything. After a power cycle it seems to be perfectly fine, nothing
> apparent in the logs. Its hard for me to trouble shoot this since its 
> in a
> production enviroment, could anybody else having freezing problems 
> happen to
> also be querying SNMP? This host gets VERY VERY little activity, heres

> a png
> from mrtg 
> http://img247.imageshack.us/my.php?image=19216816511dayey4.png(sorry
> for krappy host, flatline is when I disabled SNMP on the m0n0wall)
> I'm running version 1.22 on a UPS
>


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch