[ previous ] [ next ] [ threads ]
 
 From:  Chris Alavoine <chris dot alavoine at imagination dot com>
 To:  Monowall Mailing list <m0n0wall at lists dot m0n0 dot ch>
 Subject:  monowall vs pfsense captive portal
 Date:  Wed, 18 Oct 2006 16:39:15 +0100
Hi all,

I've been testing monowall (version 1.22) for the last few weeks for a 
captive portal project I'm working on. Everything progressing nicely but 
thought I'd give pfsense a quick try.

Basically, installed an almost identical setup on my WRAP with pfsense. 
Same webserver, same wireless AP, everything.

For some reason the access time to display the captive portal 
splashscreen seems to be around 5 - 10 seconds on pfsense, whereas my 
monowall setup displays almost instantly.

Anyone come across this before?

Thought I'd mention it as I'll probably be using monowall for my project 
now (even though pfsense has a few more whistles and bells).

Cheers,

c:)

-- 
______________________________________________________________________
  Imagination Ltd
  25 Store Street South Crescent, London WC1E 7BL, England
  Tel +44 (0)20 7323 3300  Fax +44 (0)20 7323 5801

  This email contains privileged and confidential information, and is
  intended only for the addressee. If you are not the named addressee
  you should not disseminate, distribute or copy this email.  Please
  notify the sender immediately by email if you have received this
  email by mistake and please delete it from your system.
______________________________________________________________________