[ previous ] [ next ] [ threads ]
 
 From:  "Steve Thomas" <sthomas at consultant dot com>
 To:  "Rui Barbosa" <rui dot barbosa at devscope dot net>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] PPPoe Connection Problems - Down all the time...
 Date:  Wed, 01 Nov 2006 20:27:17 -0500
Try a crossover cable.

That was my biggest problem when I setup m0n0 on a WRAP.
I assumed the WRAP's NICs would auto flip the connections
but they don't. I was trying to configure the WRAP with
a laptop and I thought the WRAPs NICs were dead at first.

The final installation was the WRAP going into a switch
so I didn't need the crossover cable there.



> ----- Original Message -----
> From: "Rui Barbosa" <rui dot barbosa at devscope dot net>
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: [m0n0wall] PPPoe Connection Problems - Down all the time...
> Date: Thu, 2 Nov 2006 00:16:29 -0000
> 
> 
> Hi,
> 
> I'm having a lot of trouble setting up an Monowall box (WRAP Based) with an
> SpeedTouch ADSL/ISDN 530i Router/Modem via an Ethernet Port.
> 
> 
> 
> If I plug my PC directly to the Modem (via Ethernet cable) and then set up
> an PPPoe Based connection, everything works ok. (using windows XP)
> 
> 
> 
> But when I try using the MonoWall box to do the same task, I just can't
> connect and set the interface to the Up State..
> 
> I'm thinking on quiting.and change to another system.
> 
> 
> 
> Can anybody help?
> 
> 
> 
> Heres is the log:
> 
> ============================================================================
> ===============================
> 
> Jan 1 01:19:50 mpd: [pppoe] LCP: phase shift ESTABLISH --> DEAD
> 
> Jan 1 01:19:50 mpd: [pppoe] LCP: state change Closed --> Initial
> 
> Jan 1 01:19:50 mpd: [pppoe] LCP: Down event
> 
> Jan 1 01:19:50 mpd: [pppoe] link: DOWN event
> 
> Jan 1 01:19:50 mpd: [pppoe] device is now in state DOWN
> 
> Jan 1 01:19:50 mpd: [pppoe] device: DOWN event in state CLOSING
> 
> Jan 1 01:19:50 mpd: [pppoe] device is now in state CLOSING
> 
> Jan 1 01:19:50 mpd: [pppoe] device: CLOSE event in state UP
> 
> Jan 1 01:19:50 mpd: [pppoe] LCP: LayerFinish
> 
> Jan 1 01:19:50 mpd: [pppoe] LCP: phase shift TERMINATE --> ESTABLISH
> 
> Jan 1 01:19:50 mpd: [pppoe] LCP: state change Closing --> Closed
> 
> Jan 1 01:19:50 mpd: [pppoe] LCP: rec'd Terminate Ack #24 link 0 (Closing)
> 
> Jan 1 01:19:50 mpd: [pppoe] LCP: Close event
> 
> Jan 1 01:19:50 mpd: [pppoe] link: CLOSE event
> 
> Jan 1 01:19:50 mpd: [pppoe] LCP: LayerDown
> 
> Jan 1 01:19:50 mpd: [pppoe] LCP: SendTerminateReq #24
> 
> Jan 1 01:19:50 mpd: [pppoe] closing link "pppoe"...
> 
> Jan 1 01:19:50 mpd: [pppoe] IPCP: state change Closed --> Initial
> 
> ......
> 
> 
> 
> ____________________________________________
> Rui Miguel Barbosa
> Email:  <mailto:rui dot barbosa at devscope dot net> rui dot barbosa at devscope dot net
> 
> 

>