[ previous ] [ next ] [ threads ]
 
 From:  "John Voigt" <geeker at jvoigt dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Slightly OT: Bad executables
 Date:  Mon, 21 Jul 2003 12:23:49 -0400
Off topic because this is really about monobsd (I've moved away from wall
temporarily because I need to get a project finished that uses IPFW2.)

I was having problems with the monobsd image and finally discovered that the
ipfw executable was not the correct one for the version of freebsd that was
installed.  Was getting seg faults and other interesting errors.  I rebuild
the kernel and all the modules (.ko) several times before discovering the
real proble. Just in case anyone here is trying to use the monobsd image and
having problems you might want to update all the executables first thing.

John/

John Voigt, President

Reston Wireless, LLC
High speed internet service
no smoke, no mirrors, no wires (tm)
http://www.reston-wireless.net/