[ previous ] [ next ] [ threads ]
 
 From:  "Alex M" <radiussupport at lrcommunications dot net>
 To:  "'Jonathan De Graeve'" <Jonathan dot De dot Graeve at imelda dot be>, "Monowall Support List" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] RE: Radreply message for CP
 Date:  Thu, 30 Nov 2006 21:03:37 -0500
Ok, I just did testing's, $PORTAL_MESSAGE$ if used as html gets hidden so I
assume this is the right variable, where $PERPLY_MESSAGE$ just appear on the
error page as the text. So let's assume PORTAL_REPLY should output the
Radius attribute Reply-Message. Before testing I have created the username
and added it in the group that will send the reply message like "Hello, your
username is %u" I have tested the user with NTRadping tool and got the
reply-message in both cases of wrong and correct password. So now I went to
my custom page and used wrong password w/ that username to see if I will get
the Reply-message from radius, but no luck I'm getting absolutely nothing

Am I doing something wrong? Or maybe I should send some other radius reply
variable? I even tried the Portal-Message as attribute, but radius didn't
even recognized it as attribute.

Any recommendations?







-----Original Message-----
From: Alex M [mailto:radiussupport at lrcommunications dot net] 
Sent: Thursday, November 30, 2006 8:37 PM
To: 'Lee Sharp'
Cc: Monowall Support List
Subject: RE: [m0n0wall] RE: Radreply message for CP

Yea I still have the glasses in my drawer, and I did upload my page there,
and added the $PORTAL_MESSAGE$ as html, and got nothing, well I'm re testing
it w/ with some changes in radius, but if radius doesn't send reply message,
I would get nothing shown, so I have to create default radius reply messages
for invalid password, which im not sure if that is possible by default.



-----Original Message-----
From: Lee Sharp [mailto:leesharp at hal dash pc dot org] 
Sent: Thursday, November 30, 2006 8:28 PM
To: Monowall Support List
Subject: RE: [m0n0wall] RE: Radreply message for CP

On Thu, 2006-11-30 at 13:00 -0500, Alex M wrote:
> What if I want to use custom error page?

On the captive portal page you did see the section at the bottom
entitled "Authentication error page contents" didn't you?  This is what
it is for.

				Lee


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch