[ previous ] [ next ] [ threads ]
 
 From:  Ted Bullock <tbullock at canada dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Router hardware and vge driver
 Date:  Fri, 12 Jan 2007 10:34:36 -0700
Chris Buechler wrote:

> 
> You're looking at the wrong FreeBSD version unless you're going to run
> the 1.3 betas.  If you're going to use that hardware you have to use
> the beta, as it's not supported in the current release version. That's
> also why you won't find it on the hardware page at this time.
> 

Thanks for the heads up.  I suppose I will use the beta version then
(this is why it's a good idea to ask if you don't know). The known
issues list on the beta page does not look like it will affect me at
this time.

Thanks,

-Ted