[ previous ] [ next ] [ threads ]
 
 From:  Earl Cliffson <ecliffson at yahoo dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  m0n0wall reboots itself
 Date:  Wed, 4 Feb 2004 07:40:08 -0800 (PST)
Hello -

I recently decided to switch from an IPtables firewall
to m0n0wall.  I downloaded the current version -
pb26r614 and installed it on a Compaq 1850R with 256
meg of RAM and 2 network cards in addition to the
built in interface. (3 interfaces total)

I tested the new installation for about a week without
it being connected to the Internet.  All testing
worked out fine, and m0n0wall ran like a charm.  It
stayed up the whole week, with no problems.

So, yesterday, I decided to put it into production. 
Within about 3 hours, it rebooted itself (about 12:30
pm yesterday).  Then, this morning at about 8:30, it
rebooted itself again.  Does anyone know what might be
causing this?  It stayed up just fine in the testing
phase, which was, of course, a very light load. 
However, even now, in production the load is pretty
light.

I should add that this is a relatively new machine for
me.  However, before I installed m0nowall, it had
stayed up just fine for weeks running linux, but not
acting as a firewall.

Do I have some kind of NIC problem?  If I start to
replace my ethernet cards, is there any way to reload
the old ruleset, or do I have to manually enter them
again?

Thanks,
Earl  

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/