[ previous ] [ next ] [ threads ]
 
 From:  Falcor <falcor at netassassin dot com>
 To:  Joe LaGreca <lagreca at hotmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] PPTP odd problems
 Date:  Thu, 05 Feb 2004 03:14:19 -0600
how big is the upstream from your house?  you may be eating up all your 
bandwidth with the PPTP tunnel, then asking it to go back out of the 
same internet connection again to get to yahoo may be more then the pipe 
can handle.

Also, what version of m0n0wall are you running?  This sounds a little 
like the XP drop packet stuff that was fixed in one of the recent patches.

Joe LaGreca wrote:

>I have a m0n0wall setup at home with pptp turned on and setup.  From work
>when I make a connection home m0n0wall my networking become quirky.  Here is
>a brief explanation:
>
>I can ping www.yahoo.com fine before the pptp connection.  Then I connect,
>and the pings continue for a few more seconds, then all of the sudden I'll
>start getting lots of lost packets, 50% or more.  This is all before I start
>playing a mp3 over windows filesharing from home.  Once the mp3 starts to
>play, the pings improve to almost 100% successful.  However once I stop
>using the connection, I start loosing my pings again.  When I disconnect my
>pptp connection the pings are perfect again.
>
>The VPN works, its just web browsing and pings are slow and get lost during
>the connection when it isn't being used.  Has anyone else heard of this
>problem before?  I'm hoping to get another m0n0wall at work and create a
>hardware to hardware vpn.  However until then, I need to get pptp working.
>I would really appreciate anyones ideas.  Thanks.
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>  
>